summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorVinicius Monego <monego@posteo.net>2024-03-15 21:02:13 -0300
committerVinicius Monego <monego@posteo.net>2024-03-23 09:30:45 -0300
commit7ef2959085cf7722c401ce8efe52c7da1bab73a9 (patch)
treef6214c4c097bccbcffcc0142455859938629a387
parent6a1c2e83bef26cc8d06927fa0f12d7da6170115d (diff)
gnu: python-deepxde: Update to 1.11.0.
* gnu/packages/machine-learning.scm (python-deepxde): Update to 1.11.0. Change-Id: Ifc58877d5ad1b7e485b7c05d1451f82371a62769
-rw-r--r--gnu/packages/machine-learning.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/machine-learning.scm b/gnu/packages/machine-learning.scm
index 12436cdf71..003be7e3c6 100644
--- a/gnu/packages/machine-learning.scm
+++ b/gnu/packages/machine-learning.scm
@@ -2331,13 +2331,13 @@ discrete, and conditional dimensions.")
(define-public python-deepxde
(package
(name "python-deepxde")
- (version "1.10.1")
+ (version "1.11.0")
(source (origin
(method url-fetch)
(uri (pypi-uri "DeepXDE" version))
(sha256
(base32
- "1lgn4sa9bnmhsccddb9vjz7nsvdnccxqkvv7xssxmfb413dpg1mz"))))
+ "0qx6iq8n2j8ab80bs2n85v8g6xi2bnq83vfiaj7a4nsmf62rhkzg"))))
(build-system pyproject-build-system)
(arguments
(list #:tests? #f ; there are no tests