summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorWilko Meyer <w@wmeyer.eu>2024-04-11 11:05:52 +0200
committerLeo Famulari <leo@famulari.name>2024-04-12 22:13:19 -0400
commit9d9bba49ef8f1cbd93692316da6ba2e4633a4cac (patch)
treefa0b2ce00591570f1168044ccf545f8831254dd3
parent388f27dc135b4934c0ed53e07c722662a2a5e92c (diff)
gnu: linux-libre 6.8: Update to 6.8.5.
* gnu/packages/linux.scm (linux-libre-6.8-version): Update to 6.8.5. (linux-libre-6.8-pristine-source): Update hashes. Change-Id: I36998d43b3345fe404abf62dce8927673250bee1 Signed-off-by: Leo Famulari <leo@famulari.name>
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 9bc783e0d0..781ffc0bf3 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -502,7 +502,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "mainline" kernel.
-(define-public linux-libre-6.8-version "6.8.4")
+(define-public linux-libre-6.8-version "6.8.5")
(define-public linux-libre-6.8-gnu-revision "gnu")
(define deblob-scripts-6.8
(linux-libre-deblob-scripts
@@ -512,7 +512,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0j9pj370zismhzw18iyx3lwcby3l3160xgpmh5xa8i8cr38r2z5h")))
(define-public linux-libre-6.8-pristine-source
(let ((version linux-libre-6.8-version)
- (hash (base32 "0qwywy89an1w0yvs5957kqyv74mwgxady521w2lmyq00zjaw9pnm")))
+ (hash (base32 "12gsxxiwkildj8i94fkm2v69zb6z6s7hnnlvpsyv8j1pszjj728k")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.8)))