summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorWilko Meyer <w@wmeyer.eu>2024-04-14 22:05:19 +0200
committerLeo Famulari <leo@famulari.name>2024-04-16 11:20:22 -0400
commitb6966b39780d20ecfc1c195228ff74f401b80c71 (patch)
tree0d85990bfd88feb74ebf854183aa86196278237c
parent6a90eccc2b924675fc6f9ad3c6104e5d86ae0a5a (diff)
gnu: linux-libre 6.6: Update to 6.6.27.
* gnu/packages/linux.scm (linux-libre-6.6-version): Update to 6.6.27. (linux-libre-6.6-pristine-source, deblob-scripts-6.6): Update hashes. Change-Id: I0f21abb95d5d80bde56a1d3ad0faf4ab5fabb67f Signed-off-by: Leo Famulari <leo@famulari.name>
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 2d0dcbbd21..3710773940 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -541,17 +541,17 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-6.6-version "6.6.26")
+(define-public linux-libre-6.6-version "6.6.27")
(define-public linux-libre-6.6-gnu-revision "gnu")
(define deblob-scripts-6.6
(linux-libre-deblob-scripts
linux-libre-6.6-version
linux-libre-6.6-gnu-revision
(base32 "1qm8f3fq4yx59f7b6yky5ryyf229ypxnry922sr8cy0s7mp62cmv")
- (base32 "17hq5pirvxaq1yscb204950xlakrd4r4mknjqayh1rzj4rzngzyq")))
+ (base32 "0s8ys7nz4p50c766f3z9h68vxnrsrgps1i5zskk3cjwik3q60an8")))
(define-public linux-libre-6.6-pristine-source
(let ((version linux-libre-6.6-version)
- (hash (base32 "1nan0h95dkqpb55jr5mxfi8yks09fd518im3vblbi4zvyi4v8m5g")))
+ (hash (base32 "14c229mcrd2rd2vjp0c3apzqifn6mkz0rcbw07nj73rw1q3517k3")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.6)))