summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorVinicius Monego <monego@posteo.net>2024-03-15 20:51:40 -0300
committerVinicius Monego <monego@posteo.net>2024-03-23 09:30:45 -0300
commitc89248cc50e1ede4ecdae7a6cd71a4d25ec80f74 (patch)
tree718210651417ac03e92afbc3e04a49dd66d24e62
parent8d4aae6e0d4010f744e3ac6af8b4a07141b13d7b (diff)
gnu: gmic: Update to 3.3.5.
* gnu/packages/image-processing.scm (gmic): Update to 3.3.5. Change-Id: I5e5ced3044ff92bbf66bc4dde5506fac1b883f0b
-rw-r--r--gnu/packages/image-processing.scm5
1 files changed, 2 insertions, 3 deletions
diff --git a/gnu/packages/image-processing.scm b/gnu/packages/image-processing.scm
index 98a3d0396d..52287ad951 100644
--- a/gnu/packages/image-processing.scm
+++ b/gnu/packages/image-processing.scm
@@ -832,14 +832,14 @@ due to its architecture which automatically parallelises the image workflows.")
(define-public gmic
(package
(name "gmic")
- (version "3.3.3")
+ (version "3.3.5")
(source
(origin
(method url-fetch)
(uri (string-append "https://gmic.eu/files/source/gmic_"
version ".tar.gz"))
(sha256
- (base32 "0pb474cdlxcp3m7gkxrfpnblag6r3wny7vih44gdyy2q8zb3ffch"))))
+ (base32 "06vcwn8c8zhr1j0jy79an1f6vvjh47ipm19a20g3qsnxv7h5c905"))))
(build-system cmake-build-system)
(arguments
`(#:tests? #f ;there are no tests
@@ -865,7 +865,6 @@ due to its architecture which automatically parallelises the image workflows.")
libpng
libtiff
libx11
- ;;opencv ;OpenCV is currently broken in the CI
openexr
zlib))
(home-page "https://gmic.eu/")