summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorWilko Meyer <w@wmeyer.eu>2024-04-14 22:05:21 +0200
committerLeo Famulari <leo@famulari.name>2024-04-16 11:20:22 -0400
commitd977c1160d336f987a01fede102d62b6b69a093a (patch)
tree7f5f28275627d969e0f7da1086d36dff840ac052
parent467583fab5f319c5f30446843c1a5805ae2ff0ad (diff)
gnu: linux-libre 5.15: Update to 5.15.155.
* gnu/packages/linux.scm (linux-libre-5.15-version): Update to 5.15.155. (linux-libre-5.15-pristine-source): Update hashes. Change-Id: I0c83483f92e37b598313d70e408cce38d84fd5b1 Signed-off-by: Leo Famulari <leo@famulari.name>
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index f2be6c2d9d..df63c3bf92 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -571,7 +571,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-6.1)))
-(define-public linux-libre-5.15-version "5.15.154")
+(define-public linux-libre-5.15-version "5.15.155")
(define-public linux-libre-5.15-gnu-revision "gnu")
(define deblob-scripts-5.15
(linux-libre-deblob-scripts
@@ -581,7 +581,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "121shkzgixmywa19xx5f2yxg1primarpg4bxin3jyw0214xbfh2n")))
(define-public linux-libre-5.15-pristine-source
(let ((version linux-libre-5.15-version)
- (hash (base32 "16067mhf173kgs4mvlzix9qscwq5wy8817dyfyjx5g7jkykmxy0p")))
+ (hash (base32 "1r16j5asd8v5hr5b0sb8z2wmp6say928pgm13k4iyv9fdnw5jn68")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.15)))