summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorWilko Meyer <w@wmeyer.eu>2024-04-11 11:05:53 +0200
committerLeo Famulari <leo@famulari.name>2024-04-12 22:13:23 -0400
commite5d08b7fe2d65bb685eb097c23f0bbbb6470eb95 (patch)
treeb6e7039c513b05a7748f83d1b4ded9c0229ea596
parent9d9bba49ef8f1cbd93692316da6ba2e4633a4cac (diff)
gnu: linux-libre 6.6: Update to 6.6.26.
* gnu/packages/linux.scm (linux-libre-6.6-version): Update to 6.6.26. (linux-libre-6.6-pristine-source): Update hash. Change-Id: Iae112b7926a8c8461fece02c970ff58e2dbc53b0 Signed-off-by: Leo Famulari <leo@famulari.name>
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 781ffc0bf3..8365ac0a5b 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -541,7 +541,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-6.6-version "6.6.25")
+(define-public linux-libre-6.6-version "6.6.26")
(define-public linux-libre-6.6-gnu-revision "gnu")
(define deblob-scripts-6.6
(linux-libre-deblob-scripts
@@ -551,7 +551,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "17hq5pirvxaq1yscb204950xlakrd4r4mknjqayh1rzj4rzngzyq")))
(define-public linux-libre-6.6-pristine-source
(let ((version linux-libre-6.6-version)
- (hash (base32 "0i0zvqlj02rm6wpbidji0rn9559vrpfc1b8gbfjk70lhhyz11llr")))
+ (hash (base32 "1nan0h95dkqpb55jr5mxfi8yks09fd518im3vblbi4zvyi4v8m5g")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.6)))