summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorWilko Meyer <w@wmeyer.eu>2024-03-17 00:01:05 +0100
committerLeo Famulari <leo@famulari.name>2024-03-22 21:59:01 -0400
commite7ba5db25c717ca1a6f30be828aad0c1fb7523c0 (patch)
tree5b23c8a0c0a837a41e403aa19d2bd98540827497
parent08fa81fc728754feb7f99bd8bf3798b80e495e81 (diff)
gnu: linux-libre 5.4: Update to 5.4.272.
* gnu/packages/linux.scm (linux-libre-5.4-version): Update to 5.4.272. (linux-libre-5.4-pristine-source): Update hash. Signed-off-by: Leo Famulari <leo@famulari.name> Change-Id: I564ddc14c9a1244c2a3a9535f659b1730f8f5d10
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index d8a02d631e..eff83c7db5 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -578,7 +578,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.10)))
-(define-public linux-libre-5.4-version "5.4.271")
+(define-public linux-libre-5.4-version "5.4.272")
(define-public linux-libre-5.4-gnu-revision "gnu1")
(define deblob-scripts-5.4
(linux-libre-deblob-scripts
@@ -588,7 +588,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0x0xg0fcykpd117x3q0gim8jilhx922ashhckjvafxv2gk2zzjhj")))
(define-public linux-libre-5.4-pristine-source
(let ((version linux-libre-5.4-version)
- (hash (base32 "0l2qv4xlhnry9crs90rkihsxyny6jz8kxw08bfad7nys9hrn3g6d")))
+ (hash (base32 "0rp3waqrm489crcrms2ls7fxcw5jdkjhazvx82z68gj0kaaxb69m")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.4)))