summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorWilko Meyer <w@wmeyer.eu>2024-04-14 22:05:22 +0200
committerLeo Famulari <leo@famulari.name>2024-04-16 11:20:22 -0400
commitf14f08acb521635b6912502c7ca002bb6a0844f6 (patch)
tree05f37f1c6ebec6a93690baa19b0788c201eb5fe2
parentd977c1160d336f987a01fede102d62b6b69a093a (diff)
gnu: linux-libre 5.10: Update to 5.10.215.
* gnu/packages/linux.scm (linux-libre-5.10-version): Update to 5.10.215. (linux-libre-5.10-pristine-source): Update hash. Change-Id: Icd2173d13b527f3c7ec0f80cd22a6c8aa4ead4e5 Signed-off-by: Leo Famulari <leo@famulari.name>
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index df63c3bf92..1c58ee255e 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -586,7 +586,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.15)))
-(define-public linux-libre-5.10-version "5.10.214")
+(define-public linux-libre-5.10-version "5.10.215")
(define-public linux-libre-5.10-gnu-revision "gnu1")
(define deblob-scripts-5.10
(linux-libre-deblob-scripts
@@ -596,7 +596,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "12csh2zyjrqzgqcv799gv8h4xaw1irxh2zqddn4jqp5p7psx4j5k")))
(define-public linux-libre-5.10-pristine-source
(let ((version linux-libre-5.10-version)
- (hash (base32 "0n7m82hw2rkw5mhdqw0vvmq7kq0s43jalr53sbv09wl17vai9w20")))
+ (hash (base32 "1af6h86flx96pszg006agpak2f9dkk2jqaazfykd7aafqdcs3747")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.10)))