summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorWilko Meyer <w@wmeyer.eu>2024-04-11 11:05:54 +0200
committerLeo Famulari <leo@famulari.name>2024-04-12 22:13:24 -0400
commitf2e54928f5268ec557629d5f4ff15e1ca8af8c06 (patch)
treed7a40fa6a79b568774009c554888badb0da6fbfb
parente5d08b7fe2d65bb685eb097c23f0bbbb6470eb95 (diff)
gnu: linux-libre 6.1: Update to 6.1.85.
* gnu/packages/linux.scm (linux-libre-6.1-version): Update to 6.1.85. (linux-libre-6.1-pristine-source): Update hashes. Change-Id: If528885066e96e8ddb9a0b01b269763ea008c121 Signed-off-by: Leo Famulari <leo@famulari.name>
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 8365ac0a5b..e8f4015aa2 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -556,7 +556,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-6.6)))
-(define-public linux-libre-6.1-version "6.1.84")
+(define-public linux-libre-6.1-version "6.1.85")
(define-public linux-libre-6.1-gnu-revision "gnu")
(define deblob-scripts-6.1
(linux-libre-deblob-scripts
@@ -566,7 +566,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1kp8zl97x1hsmvmdwaq8s8gndfmf8chvlhsw216f86ishi2prws3")))
(define-public linux-libre-6.1-pristine-source
(let ((version linux-libre-6.1-version)
- (hash (base32 "0ykhl4i6yhryzgjkdbdz4pd3b1ghv84h6mpn7bdx0ra7w7mx55xg")))
+ (hash (base32 "0x32p1c04q5d0yd4qncrmc064m3g1x7cvfia5cd04q3wb769pzik")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.1)))