summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-16 12:02:18 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-16 12:02:18 +0200
commit0c39998b14b255517c14eeaa947507a58a461d4e (patch)
treeedac3fdaef48607ef63aaa69ee827fe4306f9534
parent4544eb3678daebfd1aa1f22ab83ca73294e7ec5f (diff)
gnu: Add texlive-bxorigcapt.
* gnu/packages/tex.scm (texlive-bxorigcapt): New variable.
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index db5babb0ad..4f58c4240a 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -3429,6 +3429,26 @@ and LuaLaTeX, with the aid of suitable packages that provide capability of
Japanese typesetting.")
(license license:bsd-2)))
+(define-public texlive-bxorigcapt
+ (package
+ (name "texlive-bxorigcapt")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/bxorigcapt/"
+ "tex/latex/bxorigcapt/")
+ (base32
+ "1gj61hjmyxsbfkrs1sh604b6dfl00kp39fcamlfzb8s197wsl9fv")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/bxorigcapt")
+ (synopsis "Retain the original caption names when using Babel")
+ (description
+ "This package forces the caption names declared by the document class in
+use to be used as the caption names for a specific language introduced by the
+Babel package.")
+ (license license:expat)))
+
(define-public texlive-bytefield
(package
(name "texlive-bytefield")