summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2022-12-04 01:00:04 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2022-12-11 01:00:00 +0100
commit2a779dc9bdb10fbac4d2a43837e35e6558d1a6e9 (patch)
tree8f55df5a4425e37a954640a06a872117f17897c6
parent8fe6d3e8446944294856950ef192cac83e03e58b (diff)
gnu: yajl: Remove trailing #t from phases.
* gnu/packages/web.scm (yajl)[arguments]: Don't explicitly return #t from phases.
-rw-r--r--gnu/packages/web.scm3
1 files changed, 1 insertions, 2 deletions
diff --git a/gnu/packages/web.scm b/gnu/packages/web.scm
index efb0313f05..f6e07f4247 100644
--- a/gnu/packages/web.scm
+++ b/gnu/packages/web.scm
@@ -1415,8 +1415,7 @@ style API.")
(add-after 'patch-source-shebangs 'patch-tests
(lambda _
(substitute* "test/parsing/run_tests.sh"
- (("`which echo`") (which "echo")))
- #t)))))
+ (("`which echo`") (which "echo"))))))))
(home-page "https://lloyd.github.io/yajl/")
(synopsis "C library for parsing JSON")
(description