summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorWilko Meyer <w@wmeyer.eu>2024-04-27 19:39:31 +0200
committerLeo Famulari <leo@famulari.name>2024-04-29 18:28:56 -0400
commit3c4febb3b6f4e077a2d2000a0d5e3193b064bc73 (patch)
treefb46b95e3a4af530e6fefb1091010742cf7295c3
parentc1c367b55ed551f040154ac51330d3a6b1ff680d (diff)
gnu: linux-libre 6.8: Update to 6.8.8.
* gnu/packages/linux.scm (linux-libre-6.8-version): Update to 6.8.8. (linux-libre-6.8-pristine-source): Update hashes. Change-Id: I72a667804f4e66494507182662fff67cd82317a9 Signed-off-by: Leo Famulari <leo@famulari.name>
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 8790da2144..dc75b699c6 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -502,7 +502,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "mainline" kernel.
-(define-public linux-libre-6.8-version "6.8.7")
+(define-public linux-libre-6.8-version "6.8.8")
(define-public linux-libre-6.8-gnu-revision "gnu")
(define deblob-scripts-6.8
(linux-libre-deblob-scripts
@@ -512,7 +512,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1x7lmy8lff4g4hm67c97797ws594xv5c6l2v5mahj4xh4pb3b8d6")))
(define-public linux-libre-6.8-pristine-source
(let ((version linux-libre-6.8-version)
- (hash (base32 "1bigq9my88d9xh647hgsy8gzval7p06hhacpxaqb71sfmwgil799")))
+ (hash (base32 "1fiiyvwi6frn83z730w4mng2z4nwpspvhb6vjpxx3yk0snwxqk0w")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.8)))