summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-23 10:10:57 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-24 11:11:30 +0200
commit52ba95aa666c182d928f590c046b300a95d3d7c2 (patch)
tree98fa3b30c3ae6d1cbc1dbae7dc6f61e6dafd2ebd
parent217922f8a54ee932050af91081018477d2c8bd7f (diff)
gnu: Add texlive-tocbibind.
* gnu/packages/tex.scm (texlive-tocbibind): New variable.
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 78a02b9389..e8a3e77dc1 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -30038,6 +30038,26 @@ and margins. It standardizes a document layout intended for formal
documents.")
(license license:bsd-3)))
+(define-public texlive-tocbibind
+ (package
+ (name "texlive-tocbibind")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/tocbibind/"
+ "source/latex/tocbibind/"
+ "tex/latex/tocbibind/")
+ (base32
+ "086yi3d11pj5cnf0jfsmyy495y6kcind88569mig2yvq2adjmq3b")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/tocbibind")
+ (synopsis "Add bibliography/index/contents to table of contents")
+ (description
+ "This package automatically adds the bibliography and/or the index and/or
+the contents, etc., to the table of contents.")
+ (license license:lppl)))
+
(define-public texlive-topletter
(package
(name "texlive-topletter")