summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-15 19:21:32 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-15 19:42:50 +0200
commit61a04c010995a863fb8b8c61b41c898ae2138f01 (patch)
tree68338bfdaa5d6eb3c8394ff49afcbb1f80e62806
parent9067d2697690d96e5a468ab8defda449e5da1732 (diff)
gnu: Add texlive-imsproc.
* gnu/packages/tex.scm (texlive-imsproc): New variable.
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index afeb3117f8..f49e702d1c 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -6269,6 +6269,25 @@ Plain TeX and Eplain. This is its French translation.")
French Imprimerie Nationale.")
(license license:lppl1.3+)))
+(define-public texlive-imsproc
+ (package
+ (name "texlive-imsproc")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/xelatex/imsproc/"
+ "tex/xelatex/imsproc/")
+ (base32
+ "1akzdc4nas4fkmlhm6xp97xw65vm5bif73jq2ki5if5kwssxc38z")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/imsproc")
+ (synopsis "Typeset IMS conference proceedings")
+ (description
+ "The class typesets papers for IMS (Iranian Mathematical Society)
+conference proceedings. The class uses the XePersian package.")
+ (license license:lppl1.3+)))
+
(define-public texlive-includernw
(package
(name "texlive-includernw")