summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-15 13:24:38 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-15 13:37:06 +0200
commit6267d1aec2d33886e29b1f29232f8f046d05350d (patch)
treec8e4939a961c39b4ccd5227dfe0cea211a362003
parent3e414a563ee18b9f5f0565e25686691950fd23c9 (diff)
gnu: Add texlive-fixjfm.
* gnu/packages/tex.scm (texlive-fixjfm): New variable.
-rw-r--r--gnu/packages/tex.scm18
1 files changed, 18 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 55d1691483..95135a48ee 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -5015,6 +5015,24 @@ with pdfTeX, XeTeX and LuaTeX, and can also be used with the
@code{unicode-math} package.")
(license license:lppl1.3c)))
+(define-public texlive-fixjfm
+ (package
+ (name "texlive-fixjfm")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/generic/fixjfm/" "tex/generic/fixjfm/")
+ (base32
+ "0x3wf7v03jqczvxaslqw422bvccvna31jl5sgld6llvfh7b0ziyx")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/fixjfm")
+ (synopsis "Fix JFM (for *pTeX)")
+ (description
+ "This package fixes several bugs in the JFM format. Both LaTeX and plain
+TeX are supported.")
+ (license license:knuth)))
+
(define-public texlive-fixltxhyph
(package
(name "texlive-fixltxhyph")