summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorWilko Meyer <w@wmeyer.eu>2023-11-04 10:36:31 +0100
committerLeo Famulari <leo@famulari.name>2023-07-23 22:26:05 -0400
commit7e214b9a1aab3e00de6e71f3700021092d179862 (patch)
treeaedbb1f32781242412b3d605bf2346c136c83e03
parent61ba1a61334941fa91ef4d4ca8b296d50f5576e3 (diff)
gnu: linux-libre 6.5: Update to 6.5.10.
* gnu/packages/linux.scm (linux-libre-6.5-version): Update to 6.5.10. (linux-libre-6.5-pristine-source): Update hash. Change-Id: Icc0c07d8f38659be00e3675c335801aab5ae8b6c Signed-off-by: Leo Famulari <leo@famulari.name>
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index b78db6d7ee..95a66e3d6a 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -493,7 +493,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-6.5-version "6.5.9")
+(define-public linux-libre-6.5-version "6.5.10")
(define-public linux-libre-6.5-gnu-revision "gnu")
(define deblob-scripts-6.5
(linux-libre-deblob-scripts
@@ -503,7 +503,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "066z5lw5vrfayhv23hpfcm6fh6b7zmn2v13kfv1g3z3jl1wblhfh")))
(define-public linux-libre-6.5-pristine-source
(let ((version linux-libre-6.5-version)
- (hash (base32 "1mcg0lpxr832mwyqlbn0s5gssvsk2nn2xhq9w0qbymizf5j2yrn6")))
+ (hash (base32 "12sswml8jvabv6bqx35lg3jj6gq8jjk365rghjngdy5d0j34jpx1")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.5)))