summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-15 13:13:56 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-15 13:37:04 +0200
commit7e968555e3908d50b38b487fd03ff38e42c4125f (patch)
tree244e09d67069ee7b5fc87fa15ea7bce6a36b5a17
parent516b6c1ef873e67335095b31885cd240aea7dd5f (diff)
gnu: Add texlive-zitie.
* gnu/packages/tex.scm (texlive-zitie): New variable.
-rw-r--r--gnu/packages/tex.scm18
1 files changed, 18 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 1ae04521f8..d7c80a8b12 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -10660,6 +10660,24 @@ providing lots more features. Skew and coloured tableaux are easy, and
pgfkeys-enabled options are provided both at package load and configurably.")
(license license:lppl1.2+)))
+(define-public texlive-zitie
+ (package
+ (name "texlive-zitie")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/xelatex/zitie/" "tex/xelatex/zitie/")
+ (base32
+ "0la4fg42c20isdip5gnynzhkj0hn295lf48hbyjjfvadx7zx408s")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/zitie")
+ (synopsis "Create CJK character calligraphy practicing sheets")
+ (description
+ "This is a LaTeX package for creating CJK character calligraphy
+practicing sheets (copybooks). Currently, only XeTeX is supported.")
+ (license license:lppl1.3c)))
+
(define-public texlive-zx-calculus
(package
(name "texlive-zx-calculus")