summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-15 19:20:15 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-15 19:42:50 +0200
commit9067d2697690d96e5a468ab8defda449e5da1732 (patch)
tree37cf6d892d5dfcb734b6e3bbdc939d31a91c6cba
parent331f69623f49fee7b16f86fbf6227b9c830d6ec4 (diff)
gnu: Add texlive-hvarabic.
* gnu/packages/tex.scm (texlive-hvarabic): New variable.
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 7cc86aeab1..afeb3117f8 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -6174,6 +6174,25 @@ meaning bloke.) With this package you can typeset 150 paragraphs of Lorum
ipse.")
(license license:lppl1.3+)))
+(define-public texlive-hvarabic
+ (package
+ (name "texlive-hvarabic")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/hvarabic/" "tex/latex/hvarabic/")
+ (base32
+ "0kjx2x3fnpqw6hybw7ifdlqad4mmbacba290qwlhhggpjrxsvp39")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/hvarabic")
+ (synopsis "Macros for RTL typesetting")
+ (description
+ "This package provides some macros for right-to-left typesetting. It
+uses by default the Arabic fonts Scheherazade and ALM fixed, the only
+monospaced Arabic font. The package only works with LuaLaTeX or XeLaTeX.")
+ (license license:lppl1.3c)))
+
(define-public texlive-ibrackets
(package
(name "texlive-ibrackets")