summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorWilko Meyer <w@wmeyer.eu>2024-04-27 19:39:33 +0200
committerLeo Famulari <leo@famulari.name>2024-04-29 18:28:57 -0400
commita37806ea5d6d11c60f5b24fb98e8b799c7b15338 (patch)
tree8c9d7bc620ea2c651f5713da2a72646de6ff00fe
parent7fecae2d43be261735af828c11fec86e0a1dfa1d (diff)
gnu: linux-libre 6.1: Update to 6.1.88.
* gnu/packages/linux.scm (linux-libre-6.1-version): Update to 6.1.88. (linux-libre-6.1-pristine-source): Update hashes. Change-Id: Ia75fb61a322b54d7c1f82e324c7467faed4ea046 Signed-off-by: Leo Famulari <leo@famulari.name>
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index c0f410583a..e76cf1b697 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -556,7 +556,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-6.6)))
-(define-public linux-libre-6.1-version "6.1.87")
+(define-public linux-libre-6.1-version "6.1.88")
(define-public linux-libre-6.1-gnu-revision "gnu")
(define deblob-scripts-6.1
(linux-libre-deblob-scripts
@@ -566,7 +566,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0104m61mqhlmsjjprj51njwbffjcqgjln5bf1wknb6y3iiazl6ng")))
(define-public linux-libre-6.1-pristine-source
(let ((version linux-libre-6.1-version)
- (hash (base32 "092iv5w5d6kwgiyzs7zajmhdxc1w03sinvvr1dwy9bp8f9mg2ypw")))
+ (hash (base32 "1lgqclvcxfs5c4my6fh041gxzgzz8i64cw43cf5ichy58pyh4sb9")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.1)))