summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-06-09 09:14:01 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-18 18:12:59 +0200
commitb27c1f572355f3ab33e9a258cc2d59700baf4b0d (patch)
treea7811338a7f67b9750418b8cf44ec0c36144fac8
parent3a6a5d1661cc6ea064a8cbbc954036e7b2be36b8 (diff)
gnu: Add texlive-pagesel.
* gnu/packages/tex.scm (texlive-pagesel): New variable.
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index dcde3a0a9e..3f68e4bdd0 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -10899,6 +10899,25 @@ whether an argument is empty.")
page (also known as end notes).")
(license license:lppl1.3c+)))
+(define-public texlive-pagesel
+ (package
+ (name "texlive-pagesel")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/pagesel/" "source/latex/pagesel/"
+ "tex/latex/pagesel/")
+ (base32
+ "1x4nb53d5gm0vrhiinaqf6ai63bgjpbw0b5kk3c2f6j6gfvp0n53")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/pagesel")
+ (synopsis "Select pages of a document for output")
+ (description
+ "This package selects single pages, ranges of pages, odd pages or even
+pages for output. The package is part of the @code{oberdiek} bundle.")
+ (license license:lppl1.3c)))
+
(define-public texlive-titling
(package
(name "texlive-titling")