summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2024-04-04 20:55:12 -0400
committerLeo Famulari <leo@famulari.name>2024-04-08 18:27:40 -0400
commitbf908be966e87d13a7ac22552660e3d7fdc82ed3 (patch)
treeb001e19a2d00cb09da178ce911345eb11ad47f8f
parent8fa7d505b56828a41a1dcff8bf25a499bc84c3fc (diff)
gnu: linux-libre 6.6: Update to 6.6.25.
* gnu/packages/linux.scm (linux-libre-6.6-version): Update to 6.6.25. (linux-libre-6.6-pristine-source): Update hash. Change-Id: Idab4cf93847ddc81f30acacfdc14e85abac31b49
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index a5dedec2c7..76bd6a3f6c 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -541,7 +541,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-6.6-version "6.6.23")
+(define-public linux-libre-6.6-version "6.6.25")
(define-public linux-libre-6.6-gnu-revision "gnu")
(define deblob-scripts-6.6
(linux-libre-deblob-scripts
@@ -551,7 +551,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "17hq5pirvxaq1yscb204950xlakrd4r4mknjqayh1rzj4rzngzyq")))
(define-public linux-libre-6.6-pristine-source
(let ((version linux-libre-6.6-version)
- (hash (base32 "1fd824ia3ngy65c5qaaln7m66ca4p80bwlnvvk76pw4yrccx23r0")))
+ (hash (base32 "0i0zvqlj02rm6wpbidji0rn9559vrpfc1b8gbfjk70lhhyz11llr")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.6)))