summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-16 12:58:11 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-16 12:58:11 +0200
commitc05e80b6564d5f52fb56c6483092645b76bf71c3 (patch)
treecdee5758999d7734d6ce5b3f6b68470ead973023
parent052867300693c11df9dda57d341ddf3036ebb902 (diff)
gnu: Add texlive-platexcheat.
* gnu/packages/tex.scm (texlive-platexcheat): New variable.
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index eec23eb82d..78f3e8269c 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -14748,6 +14748,26 @@ upLaTeX2e. Currently patches for the @code{latex-tools} bundle and Martin
Schroder's @code{ms} bundle are included.")
(license license:bsd-3)))
+(define-public texlive-platexcheat
+ (package
+ (name "texlive-platexcheat")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/platexcheat/")
+ (base32
+ "04hvm19x4z7vq2md3p3r2wwa7iqkgkxnvvj1xx3s9145m6fjib5a")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/platexcheat")
+ (synopsis "LaTeX cheat sheet, in Japanese")
+ (description
+ "This is a translation to Japanese of Winston Chang's LaTeX cheat
+sheet (a reference sheet for writing scientific papers). It has been adapted
+to Japanese standards using pLaTeX, and also attached additional information
+of standard LaTeX (especially about Math mode).")
+ (license license:expat)))
+
(define-public texlive-plipsum
(package
(name "texlive-plipsum")