summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2024-05-13 12:32:58 +0300
committerEfraim Flashner <efraim@flashner.co.il>2024-05-13 12:37:02 +0300
commitca892fc9efe957c82e554dd5805024ea851eed09 (patch)
tree6d71998eb5ea8ab129658d636636f2567f1f9460
parentd86b6233d5ab2afe6ad46c08ecf4644b49695ed1 (diff)
gnu: atril: Remove input labels.
* gnu/packages/mate.scm (atril)[native-inputs]: Remove package labels. [inputs]: Same. Change-Id: I9bdb69426d4b3285b09310642b881ac9bcee0d47
-rw-r--r--gnu/packages/mate.scm96
1 files changed, 48 insertions, 48 deletions
diff --git a/gnu/packages/mate.scm b/gnu/packages/mate.scm
index 5a6c6b5b64..e481f3aa5a 100644
--- a/gnu/packages/mate.scm
+++ b/gnu/packages/mate.scm
@@ -727,55 +727,55 @@ infamous 'Wanda the Fish'.")
(("gtk-update-icon-cache") "true"))
#t)))))
(native-inputs
- `(("pkg-config" ,pkg-config)
- ("intltool" ,intltool)
- ("itstool" ,itstool)
- ("yelp-tools" ,yelp-tools)
- ("glib:bin" ,glib "bin")
- ("gobject-introspection" ,gobject-introspection)
- ("gtk-doc" ,gtk-doc)
- ("texlive-bin" ,texlive-bin) ;synctex
- ("xmllint" ,libxml2)
- ("zlib" ,zlib)))
+ (list pkg-config
+ intltool
+ itstool
+ yelp-tools
+ (list glib "bin")
+ gobject-introspection
+ gtk-doc
+ texlive-bin ;synctex
+ libxml2
+ zlib))
(inputs
- `(("at-spi2-core" ,at-spi2-core)
- ("cairo" ,cairo)
- ("caja" ,caja)
- ("dconf" ,dconf)
- ("dbus" ,dbus)
- ("dbus-glib" ,dbus-glib)
- ("djvulibre" ,djvulibre)
- ("fontconfig" ,fontconfig)
- ("freetype" ,freetype)
- ("ghostscript" ,ghostscript)
- ("glib" ,glib)
- ("gtk+" ,gtk+)
- ("js-mathjax" ,js-mathjax)
- ("libcanberra" ,libcanberra)
- ("libsecret" ,libsecret)
- ("libspectre" ,libspectre)
- ("libtiff" ,libtiff)
- ("libx11" ,libx11)
- ("libice" ,libice)
- ("libsm" ,libsm)
- ("libgxps" ,libgxps)
- ("libjpeg" ,libjpeg-turbo)
- ("libxml2" ,libxml2)
- ("dogtail" ,python-dogtail)
- ("shared-mime-info" ,shared-mime-info)
- ("gdk-pixbuf" ,gdk-pixbuf)
- ("gsettings-desktop-schemas" ,gsettings-desktop-schemas)
- ("libgnome-keyring" ,libgnome-keyring)
- ("libarchive" ,libarchive)
- ("marco" ,marco)
- ("openjpeg" ,openjpeg)
- ("pango" ,pango)
- ;;("texlive" ,texlive)
- ;; TODO:
- ;; Build libkpathsea as a shared library for DVI support.
- ;; ("libkpathsea" ,texlive-bin)
- ("poppler" ,poppler)
- ("webkitgtk" ,webkitgtk-for-gtk3)))
+ (list at-spi2-core
+ cairo
+ caja
+ dconf
+ dbus
+ dbus-glib
+ djvulibre
+ fontconfig
+ freetype
+ ghostscript
+ glib
+ gtk+
+ js-mathjax
+ libcanberra
+ libsecret
+ libspectre
+ libtiff
+ libx11
+ libice
+ libsm
+ libgxps
+ libjpeg-turbo
+ libxml2
+ python-dogtail
+ shared-mime-info
+ gdk-pixbuf
+ gsettings-desktop-schemas
+ libgnome-keyring
+ libarchive
+ marco
+ openjpeg
+ pango
+ ;;texlive
+ ;; TODO:
+ ;; Build libkpathsea as a shared library for DVI support.
+ ;; ("libkpathsea" ,texlive-bin)
+ poppler
+ webkitgtk-for-gtk3))
(home-page "https://mate-desktop.org")
(synopsis "Document viewer for Mate")
(description