summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-16 13:00:47 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-16 13:00:47 +0200
commitd0aba39186599e5a605889612d31b7a1fa48f6be (patch)
tree2a4951cf87f9072c8fe2d81686a2fb58c840ea19
parente4aba0f472b2ee43584456bd4f5637debc105bcb (diff)
gnu: Add texlive-pxbase.
* gnu/packages/tex.scm (texlive-pxbase): New variable.
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 7209073ec2..6613f531c2 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -15090,6 +15090,26 @@ for multistep processing, this script runs one of the pTeX-based programs
followed by dvipdfmx.")
(license license:gpl2)))
+(define-public texlive-pxbase
+ (package
+ (name "texlive-pxbase")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/platex/pxbase/" "tex/platex/pxbase/")
+ (base32
+ "0dq9d4ixddffjnzb73d2qacgzm27665hvq2gsfjqzikzaa70dahw")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/pxbase")
+ (synopsis "Tools for use with (u)pLaTeX")
+ (description
+ "The main purpose of this package is to provide auxiliary functions which
+are utilized by other packages created by the same author. It also provides
+a few user commands to assist in creating Japanese documents using
+@code{(u)pLaTeX.}")
+ (license license:expat)))
+
(define-public texlive-pwebmac
(package
(name "texlive-pwebmac")