summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorWilko Meyer <w@wmeyer.eu>2024-04-27 19:39:34 +0200
committerLeo Famulari <leo@famulari.name>2024-04-29 18:28:57 -0400
commitddf3759645ba76ef532658a257ae74fe0b1788b5 (patch)
treea53260f7b2746872f2e9932f197e8560baa895ad
parenta37806ea5d6d11c60f5b24fb98e8b799c7b15338 (diff)
gnu: linux-libre 5.15: Update to 5.15.157.
* gnu/packages/linux.scm (linux-libre-5.15-version): Update to 5.15.157. (linux-libre-5.15-pristine-source): Update hashes. Change-Id: Ie45c3bd3bbd1398a06beb48f545a3353fd3ad116 Signed-off-by: Leo Famulari <leo@famulari.name>
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index e76cf1b697..0b918cbc9c 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -571,7 +571,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-6.1)))
-(define-public linux-libre-5.15-version "5.15.156")
+(define-public linux-libre-5.15-version "5.15.157")
(define-public linux-libre-5.15-gnu-revision "gnu")
(define deblob-scripts-5.15
(linux-libre-deblob-scripts
@@ -581,7 +581,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "121shkzgixmywa19xx5f2yxg1primarpg4bxin3jyw0214xbfh2n")))
(define-public linux-libre-5.15-pristine-source
(let ((version linux-libre-5.15-version)
- (hash (base32 "0y3p7sqr8hsn0v9ybqlcmn1z150zc13yckgrymb10sck9k8na14z")))
+ (hash (base32 "0554qxnai66mpm3p5dln9dfsb392zr8zvwfwc9ks2sadsd8j7wmg")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.15)))