summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-18 12:02:30 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-19 20:33:36 +0200
commit0003c4d8e1c0ab0bcda8d4419d3d009720536f01 (patch)
tree00aebec0178c3205598be6934fef166a75336274
parent00eb205301e8b8458456a6b9047076caa1f50d5a (diff)
gnu: Add texlive-compactbib.
* gnu/packages/tex.scm (texlive-compactbib): New variable.
-rw-r--r--gnu/packages/tex.scm17
1 files changed, 17 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 015476c2a5..0c6ab9a393 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -6821,6 +6821,23 @@ domain and range, and function operation) and various reference commands.")
easy to design, parse and tweak.")
(license license:expat)))
+(define-public texlive-compactbib
+ (package
+ (name "texlive-compactbib")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "tex/latex/compactbib/")
+ (base32
+ "077l73vb0rcxy1n51r3wmcb7gma6nn3xrl543a67n96lpp5xvnnk")))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/compactbib")
+ (synopsis "Multiple thebibliography environments")
+ (description
+ "This package allows a second bibliography, optionally with a different
+title, after the main bibliography.")
+ (license license:lppl)))
+
(define-public texlive-compare
(package
(name "texlive-compare")