summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-18 12:02:12 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-19 20:33:36 +0200
commit00eb205301e8b8458456a6b9047076caa1f50d5a (patch)
treef14e72ca3e01d6f02fa592993731ccce788fa19a
parentd6b494e2738dcffbb65df6246dc99fe6cafb8806 (diff)
gnu: Add texlive-collref.
* gnu/packages/tex.scm (texlive-collref): New variable.
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 1452f3be5d..015476c2a5 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -6744,6 +6744,26 @@ quickly verifies the consistency of the fiscal code string, and can therefore
be useful for lawyers and accountants that use fiscal codes very frequently.")
(license license:lppl1.3+)))
+(define-public texlive-collref
+ (package
+ (name "texlive-collref")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/collref/" "source/latex/collref/"
+ "tex/latex/collref/")
+ (base32
+ "0gvla01fypbdqvjg0zziy4cl2s6z441pvn3s8b45dvz4hy1hkfji")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/collref")
+ (synopsis "Collect blocks of references into a single reference")
+ (description
+ "The package automatically collects multiple @code{\\bibitem} references,
+which always appear in the same sequence in @code{\\cite}, into a single
+@code{\\bibitem} block.")
+ (license license:lppl1.3+)))
+
(define-public texlive-colorsep
(package
(name "texlive-colorsep")