summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Graves <ngraves@ngraves.fr>2024-05-10 00:53:44 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2024-05-23 22:48:04 +0200
commit064299467d3de1b15871863ae311ca1b9c86eb9c (patch)
tree72b12d6b6004cfd4526abad827a9229e58e95cac
parent3e32112e080990133f09f974a940610731a681fe (diff)
gnu: python-pytest-remotedata: Ignore failing test.
* gnu/packages/python-check.scm (python-pytest-remotedata) [arguments]<#:test-flags>: Ignore failing tests. Change-Id: Ic351559a0c9ce49be6ce4695cceef46f8b6384ba Signed-off-by: Nicolas Goaziou <mail@nicolasgoaziou.fr>
-rw-r--r--gnu/packages/python-check.scm1
1 files changed, 1 insertions, 0 deletions
diff --git a/gnu/packages/python-check.scm b/gnu/packages/python-check.scm
index a3eecba549..f2a355bb41 100644
--- a/gnu/packages/python-check.scm
+++ b/gnu/packages/python-check.scm
@@ -840,6 +840,7 @@ were inadvertently left open at the end of a unit test.")
(list
#:test-flags #~(list "-k" (string-append
"not test_default_behavior"
+ " and not test_strict_behavior"
" and not test_strict_with_decorator"))))
(native-inputs
(list python-pytest python-setuptools python-setuptools-scm