summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-18 11:58:13 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-19 20:33:33 +0200
commit0f9de640d38c6e9f59e7bf53c4f0920cc9304ee2 (patch)
tree2f75bffbd44ab1eba46262dd671e9d376a08a818
parente956d90861be98d59ec37229efb83060e140a865 (diff)
gnu: Add texlive-chbibref.
* gnu/packages/tex.scm (texlive-chbibref): New variable.
-rw-r--r--gnu/packages/tex.scm18
1 files changed, 18 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 3a7e4bce06..cf987dcfbb 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -5801,6 +5801,24 @@ distribution), developed from the same author's JMB style. A supporting LaTeX
package is also provided.")
(license license:public-domain)))
+(define-public texlive-chbibref
+ (package
+ (name "texlive-chbibref")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/chbibref/" "tex/latex/chbibref/")
+ (base32
+ "1k4cwy4z0kacikpvxkk3y68apw2x33sh06yccb1s894r1bn3c1qi")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/chbibref")
+ (synopsis "Change the Bibliography and References title")
+ (description
+ "This package defines a single command, @code{\\setbibref}, which sets
+whichever of @code{\\bibname} and @code{\\refname} is in use.")
+ (license license:lppl)))
+
(define-public texlive-chemarrow
(package
(name "texlive-chemarrow")