summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-18 13:39:31 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-19 20:33:49 +0200
commit405d91bc0f026dfa8a7df46e602b4d21477767e6 (patch)
tree5b5ec6de881679955e1cd91378952126d426b6fb
parentfcf8f278532659a2d5f8fada1f63104a1ae7cb39 (diff)
gnu: Add texlive-uni-wtal-lin.
* gnu/packages/tex.scm (texlive-uni-wtal-lin): New variable.
-rw-r--r--gnu/packages/tex.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 001a589b3b..00b6b9a1d0 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -17812,6 +17812,27 @@ style of @code{biblatex-dw}. The citations are optimised for literary studies
in faculty of humanities at the Bergische Universitat Wuppertal.")
(license license:lppl1.3+)))
+(define-public texlive-uni-wtal-lin
+ (package
+ (name "texlive-uni-wtal-lin")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/uni-wtal-lin/"
+ "tex/latex/uni-wtal-lin/")
+ (base32
+ "07ndzpby3m8ccw3r4sp9plrzmnnpiksvi8plnqyssklalmm406hj")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/uni-wtal-lin")
+ (synopsis
+ "Citation style for linguistic studies at the University of Wuppertal")
+ (description
+ "The package defines a BibLaTeX citation style based on the standard
+author-year style. The citations are optimised for linguistic studies at the
+Institute of Linguistics at the Bergische Universitat Wuppertal.")
+ (license license:lppl1.3+)))
+
(define-public texlive-unicode-alphabets
(package
(name "texlive-unicode-alphabets")