summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-18 12:08:27 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-19 20:33:38 +0200
commit425fc1ebfb45abff123632b06bb274b8806967e8 (patch)
tree733d5127b6b8c6db615df02ee2f485bbcb564c55
parentdaa36d3acd9c0dd85864886887fa367c5216a4ef (diff)
gnu: Add texlive-econ-bst.
* gnu/packages/tex.scm (texlive-econ-bst): New variable.
-rw-r--r--gnu/packages/tex.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index b32853b5f9..e55798fc0d 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -8040,6 +8040,27 @@ macros. A chunk may have a @code{bundle} environment inside it.")
BibLaTeX in the style of the @emph{Global Ecology and Biogeography} journal.")
(license license:lppl1.3+)))
+(define-public texlive-econ-bst
+ (package
+ (name "texlive-econ-bst")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "bibtex/bst/econ-bst/"
+ "doc/bibtex/econ-bst/")
+ (base32
+ "0nflr827a88yd66bb0mfk86dby1253fxdfrjzx0b4k4zqdljhrbg")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/econ-bst")
+ (synopsis "BibTeX style for economics papers")
+ (description
+ "This is a BibTeX style file for papers in economics. It provides the
+following features: author-year type citation reference style used in
+economics papers highly customizable use of certified random order, as
+proposed by Ray Robson (2018)")
+ (license license:lppl1.3+)))
+
(define-public texlive-econometrics
(package
(name "texlive-econometrics")