summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-18 11:59:23 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-19 20:33:34 +0200
commit4481a36dc9b697f3974de54760010d01e2ef839f (patch)
tree3e0c6f78871af3d651b53eda78bb4807957511d6
parent7f71c9701e2323948cd369a9992b9c6db17a115f (diff)
gnu: Add texlive-chicago.
* gnu/packages/tex.scm (texlive-chicago): New variable.
-rw-r--r--gnu/packages/tex.scm18
1 files changed, 18 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 6062211a4d..373ee29c6c 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -6236,6 +6236,24 @@ given by Mumbai University.")
(license:fsf-free "file://doc/latex/aalok/README.txt")
license:fdl1.3+))))
+(define-public texlive-chicago
+ (package
+ (name "texlive-chicago")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "bibtex/bst/chicago/" "tex/latex/chicago/")
+ (base32
+ "0mwrphf2g7v5yc0qij76dkzalgm3fhcm8zs7akgaypyk98cvxw8k")))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/chicago")
+ (synopsis "Chicago bibliography style")
+ (description
+ "Chicago is a BibTeX style that follows the @samp{B} reference style of
+the 13th Edition of the Chicago manual of style; a LaTeX package is also
+provided. The style was derived from the @code{newapa} style.")
+ (license license:knuth)))
+
(define-public texlive-chinesechess
(package
(name "texlive-chinesechess")