summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-18 13:38:13 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-19 20:33:48 +0200
commit57f2c3504414743abf03381e10b9673bc980f446 (patch)
tree64ad90434b2fff349f56420d4f4b679b19af928d
parent682b1c063d6d273a0f5d44a860965d9ab93fff86 (diff)
gnu: Add texlive-splitbib.
* gnu/packages/tex.scm (texlive-splitbib): New variable.
-rw-r--r--gnu/packages/tex.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 8044f50404..87458e2dad 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -16652,6 +16652,27 @@ can be adjusted with respect to relative position and format, and can be used
in text and math mode.")
(license license:cc-by4.0)))
+(define-public texlive-splitbib
+ (package
+ (name "texlive-splitbib")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/splitbib/"
+ "source/latex/splitbib/"
+ "tex/latex/splitbib/")
+ (base32
+ "18jhdrj9zfnqr4wyazxsqng6a88fwgkw2ka03qskjps8s9pc2fw7")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/splitbib")
+ (synopsis "Split and reorder your bibliography")
+ (description
+ "This package enables you to split a bibliography into several categories
+and subcategories. It does not depend on BibTeX: any bibliography may be
+split and reordered.")
+ (license license:lppl)))
+
(define-public texlive-stage
(package
(name "texlive-stage")