summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-18 12:13:21 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-19 20:33:39 +0200
commit5e5b80b010b4c836d7b9698aecb2ded677b714a8 (patch)
treefa43ac5eb3bcc46bf9202e6a1d75aeb7356b67ba
parent233b771c3cafd3bf6451b078cc003ad4b9d20da4 (diff)
gnu: Add texlive-francais-bst.
* gnu/packages/tex.scm (texlive-francais-bst): New variable.
-rw-r--r--gnu/packages/tex.scm22
1 files changed, 22 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 7fa58cc35a..26160cdf95 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -8978,6 +8978,28 @@ level, as appropriate. The package provides an alternative to the use of the
@code{\\sideset} command in the @code{amsmath} package.")
(license license:lppl)))
+(define-public texlive-francais-bst
+ (package
+ (name "texlive-francais-bst")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "bibtex/bst/francais-bst/"
+ "doc/bibtex/francais-bst/"
+ "tex/latex/francais-bst/")
+ (base32
+ "19dz9n5wy2phjzm4kk9axvk00akmj07ccw0avkq644z87ksgzqws")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/francais-bst")
+ (synopsis "Bibliographies conforming to French typographic standards")
+ (description
+ "The package provides bibliographies (in French) conforming to the rules
+in @emph{Guide de la communication ecrite} (Malo, M., Quebec Amerique, 1996).
+The BibTeX styles were generated using @code{custom-bib} and they are
+compatible with @code{natbib}.")
+ (license license:lppl1.3+)))
+
(define-public texlive-frenchmath
(package
(name "texlive-frenchmath")