summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-18 12:16:38 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-19 20:33:40 +0200
commit604f324e29df33db6c6f475268034269af8e88d4 (patch)
tree1e41e2140a04cc66ebd28d30e7e6ec178aabc16e
parentf7e1b416943352f18d8a2dd126439f477d0d2353 (diff)
gnu: Add texlive-harvmac.
* gnu/packages/tex.scm (texlive-harvmac): New variable.
-rw-r--r--gnu/packages/tex.scm16
1 files changed, 16 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index e63b6267d7..4d85b97314 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -9808,6 +9808,22 @@ prefixes (such as van) according to Dutch rules, together with several styles
whose authors offer no description of their behaviour.")
(license license:lppl)))
+(define-public texlive-harvmac
+ (package
+ (name "texlive-harvmac")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/plain/harvmac/" "tex/plain/harvmac/")
+ (base32
+ "0bxa9vvkg79xk3nakdc5an2py6gwbv9ml66xmz1hp1llbg3562vf")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/harvmac")
+ (synopsis "Macros for scientific articles")
+ (description "This package provides macros for scientific articles.")
+ (license license:cc-by3.0)))
+
(define-public texlive-havannah
(package
(name "texlive-havannah")