summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-17 23:53:12 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-19 20:33:31 +0200
commit6d7be253c5ae08eb0f7f779d8341ff8594d17f95 (patch)
tree1ce3f346ba331b4ab5b9a1a9c4b6e21687f7ae0b
parentd39ec7c61e84d1af2dd99b16e1c8e7c3953e15bc (diff)
gnu: Add texlive-biblist.
* gnu/packages/tex.scm (texlive-biblist): New variable.
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 29e16ff983..6bba40bbe4 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -4809,6 +4809,25 @@ a simpler and more convenient interface to the functionality of the
@code{bibleref} package.")
(license license:lppl1.3+)))
+(define-public texlive-biblist
+ (package
+ (name "texlive-biblist")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/biblist/" "tex/latex/biblist/")
+ (base32
+ "1r7cd68yr8pnmqnr39qzp42kxqcx89cqzz81ig9y7qgicznji0i8")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/biblist")
+ (synopsis "Print a BibTeX database")
+ (description
+ "The package provides the means of listing an entire BibTeX database,
+avoiding the potentially large (macro) impact associated with
+@code{\\nocite@{*@}}.")
+ (license license:gpl3+)))
+
(define-public texlive-bidihl
(package
(name "texlive-bidihl")