summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-18 12:17:41 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-19 20:33:40 +0200
commit7a4f727808a19b4edba0f96484f770b581bbad35 (patch)
tree47b35f3e275cfc15d5305befa98f73df8da7c6f6
parent6a05187772f5b8260ad5e6d16c8dc3fdc7fd3273 (diff)
gnu: Add texlive-historische-zeitschrift.
* gnu/packages/tex.scm (texlive-historische-zeitschrift): New variable.
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 6f64f39fb7..75b1b4dc16 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -10084,6 +10084,25 @@ Hein and independently by the mathematician John Nash. This package defines
an environment that enables the user to draw such a game in a trivial way.")
(license license:lppl)))
+(define-public texlive-historische-zeitschrift
+ (package
+ (name "texlive-historische-zeitschrift")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/historische-zeitschrift/"
+ "tex/latex/historische-zeitschrift/")
+ (base32
+ "1w8zhk1darw39lrgs4i1p8zk78a1q7skc93ac8qczbrw5pln27k5")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/historische-zeitschrift")
+ (synopsis "BibLaTeX style for the journal @emph{Historische Zeitschrift}")
+ (description
+ "The package provides citations according with the house style of the
+@emph{Historische Zeitschrift}, a German historical journal.")
+ (license license:lppl)))
+
(define-public texlive-hitex
(package
(name "texlive-hitex")