summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-18 13:42:30 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-19 20:33:50 +0200
commit7e108882cdfb8df206d96bbe5ce559710fb4850d (patch)
treeeed018c49500ee66a46961c9b7496bb1f4fc718f
parente649aa6ac40a589229cbf12cb5967802dd28ee14 (diff)
gnu: Add texlive-zootaxa-bst.
* gnu/packages/tex.scm (texlive-zootaxa-bst): New variable.
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index feebb83d6f..6d8029a06b 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -18485,6 +18485,26 @@ pgfkeys-enabled options are provided both at package load and configurably.")
practicing sheets (copybooks). Currently, only XeTeX is supported.")
(license license:lppl1.3c)))
+(define-public texlive-zootaxa-bst
+ (package
+ (name "texlive-zootaxa-bst")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "bibtex/bst/zootaxa-bst/"
+ "doc/bibtex/zootaxa-bst/")
+ (base32
+ "178daki12ky2hxjsdgz6nnc84741hdj0mn30lglp2sazqwjxrbw0")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/zootaxa-bst")
+ (synopsis "BibTeX style for the journal @emph{Zootaxa}")
+ (description
+ "This package provides a @file{.bst} reference style file for the journal
+@emph{Zootaxa} that publishes contributions in zoology and classification.
+This is a fork of @file{apa.bst}.")
+ (license license:lppl1.3c)))
+
(define-public texlive-zx-calculus
(package
(name "texlive-zx-calculus")