summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-18 13:37:34 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-19 20:33:48 +0200
commit8046a7753b0b9ebeba9fa51f301bde2bcd696ff6 (patch)
tree0344b9a1b8c97542b3c83784ebf4da6e82e55f30
parenta00969c33945bce0a9862813f403cfa733a7e89c (diff)
gnu: Add texlive-showtags.
* gnu/packages/tex.scm (texlive-showtags): New variable.
-rw-r--r--gnu/packages/tex.scm18
1 files changed, 18 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 4703fd0f91..65d37c466d 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -16227,6 +16227,24 @@ around the payoffs, (b) payoff columns of equal width, and (c) payoffs
vertically centered within the boxes.")
(license license:lppl)))
+(define-public texlive-showtags
+ (package
+ (name "texlive-showtags")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/showtags/" "tex/latex/showtags/")
+ (base32
+ "0690p94mmlwhg06wzisa73w4445yg3ljy98haqf65acrcb09rl6j")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/showtags")
+ (synopsis "Print the tags of bibliography entries")
+ (description
+ "This package prints the tag right-aligned on each line of the
+bibliography.")
+ (license license:public-domain)))
+
(define-public texlive-shuffle
(package
(name "texlive-shuffle")