summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-18 12:10:40 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-19 20:33:38 +0200
commit83ca20dd7cf5381f19d4d331d2675b4ffac988ca (patch)
treee7c772738411cc324c75de509e5a7c2c4ea184bb
parentbe8d1e2990c6894ac1bfccb3ed650e1d2d442378 (diff)
gnu: Add texlive-fbs.
* gnu/packages/tex.scm (texlive-fbs): New variable.
-rw-r--r--gnu/packages/tex.scm17
1 files changed, 17 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 252fa9c380..4c559eb05b 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -8658,6 +8658,23 @@ the chapters. Each chapter can consist of three sections: the lesson, the
exercises and the activities.")
(license license:lppl)))
+(define-public texlive-fbs
+ (package
+ (name "texlive-fbs")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "bibtex/bst/fbs/")
+ (base32
+ "18h6n8azrnk2qabv30kpa8gmj2ljkvx0nqs8qb9r8dxxnhng78ch")))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/fbs")
+ (synopsis "BibTeX style for @emph{Frontiers in Bioscience}")
+ (description
+ "This package provides a BibTeX style file made with @code{custom}-bib to
+fit @emph{Frontiers in Bioscience} requirements.")
+ (license license:lppl)))
+
(define-public texlive-fduthesis
(package
(name "texlive-fduthesis")