summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-18 11:59:31 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-19 20:33:34 +0200
commit8c9d6ba45d19912380fd532240589f468c2b368c (patch)
tree9e787b4ef6784079521a8b12755c553de16ee030
parent4481a36dc9b697f3974de54760010d01e2ef839f (diff)
gnu: Add texlive-chicago-annote.
* gnu/packages/tex.scm (texlive-chicago-annote): New variable.
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 373ee29c6c..1e2e85dafd 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -6254,6 +6254,25 @@ the 13th Edition of the Chicago manual of style; a LaTeX package is also
provided. The style was derived from the @code{newapa} style.")
(license license:knuth)))
+(define-public texlive-chicago-annote
+ (package
+ (name "texlive-chicago-annote")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "bibtex/bst/chicago-annote/"
+ "doc/bibtex/chicago-annote/")
+ (base32
+ "16hqz4xf7mbnrnx8420ynykxr1l3slfvjq8d8s0mrw42v88965ni")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/chicago-annote")
+ (synopsis "Chicago-based annotated BibTeX style")
+ (description
+ "This is a revision of chicagoa.bst, using the commonly-used annote field
+in place of the original's annotation.")
+ (license license:lppl)))
+
(define-public texlive-chinesechess
(package
(name "texlive-chinesechess")