summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-18 11:54:38 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-19 20:33:33 +0200
commit91eac97929cce55619d4fd852bf86d86d13f3f9d (patch)
treec562bb2cb43b45e205e6c76a4f0fd9c29d1a9e4d
parentab3ec9caac969445606e4f42e084435f88b128c0 (diff)
gnu: Add texlive-bookdb.
* gnu/packages/tex.scm (texlive-bookdb): New variable.
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 34326cea53..34f96c9120 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -5120,6 +5120,26 @@ convert atomic numbers to element symbols or element names and vice versa.")
characters.")
(license license:gpl3+)))
+(define-public texlive-bookdb
+ (package
+ (name "texlive-bookdb")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "bibtex/bst/bookdb/" "doc/bibtex/bookdb/")
+ (base32
+ "0df6bzmc90af3v4nzv6hp9padpc7h680vm2hy8wzb268z3ld268h")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/bookdb")
+ (synopsis "BibTeX style file for cataloguing a home library")
+ (description
+ "This package provides an extended book entry for use in cataloguing
+a home library. The extensions include fields for binding, category,
+collator, condition, copy, illustrations, introduction, location, pages, size,
+value, volumes.")
+ (license license:lppl1.3+)))
+
(define-public texlive-booktabs-de
(package
(name "texlive-booktabs-de")