summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-18 13:38:59 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-19 20:33:49 +0200
commit98fe046b9a885d2dedfa34f8fa27de4c28313b3f (patch)
tree323f5f969c19cef61566b7221596af7d01e437bb
parent57f2c3504414743abf03381e10b9673bc980f446 (diff)
gnu: Add texlive-turabian-formatting.
* gnu/packages/tex.scm (texlive-turabian-formatting): New variable.
-rw-r--r--gnu/packages/tex.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 87458e2dad..46ed8461ac 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -17658,6 +17658,27 @@ The package @code{lingmacros.sty} defines a few macros for linguists:
@code{tabular}-based non-connected tree macros, and gloss macros.")
(license license:lppl1.0+)))
+(define-public texlive-turabian-formatting
+ (package
+ (name "texlive-turabian-formatting")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/turabian-formatting/"
+ "tex/latex/turabian-formatting/")
+ (base32
+ "1h42lrgq59900bhzgw114w1sxi432rbnpb2j5amwz64bsckvd2ry")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/turabian-formatting")
+ (synopsis "Formatting based on @emph{Turabian's Manual}")
+ (description
+ "The @code{turabian-formatting} package provides Chicago-style formatting
+based on Kate L. Turabian's @emph{A Manual for Writers of Research Papers,
+Theses, and Dissertations: Chicago Style for Students and Researchers} (9th
+edition).")
+ (license license:lppl1.3+)))
+
(define-public texlive-turnstile
(package
(name "texlive-turnstile")