summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-18 12:19:46 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-19 20:33:42 +0200
commit99a43cec484e7d94f795ef0e945d12d3e1dc7b7b (patch)
tree8b3195255a13654a991ab86cec9c6953faf4163b
parentff52c37a6baf6678e2346082dc5b5eed20481af7 (diff)
gnu: Add texlive-is-bst.
* gnu/packages/tex.scm (texlive-is-bst): New variable.
-rw-r--r--gnu/packages/tex.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 806d957f9f..6acdc4fb44 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -10631,6 +10631,27 @@ journals, including @emph{Journal of Physics}.")
proportional width glyphs for Western characters.")
(license license:ipa)))
+(define-public texlive-is-bst
+ (package
+ (name "texlive-is-bst")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "bibtex/bst/is-bst/" "doc/bibtex/is-bst/")
+ (base32
+ "0bdkk1s5nfqy95h9ia08h4kpij4khj1y5z6byxgn7fsvcxncl1cb")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/is-bst")
+ (synopsis "Extended versions of standard BibTeX styles")
+ (description
+ "The bundle contains an extended version (@file{xbtxbst.doc}) of the
+source of the standard BibTeX styles, together with corresponding versions of
+the standard styles. The styles offer support for CODEN, ISBN, ISSN, LCCN,
+and PRICE fields, extended PAGES fields, the PERIODICAL entry, and extended
+citation label suffixing.")
+ (license license:knuth)))
+
(define-public texlive-isomath
(package
(name "texlive-isomath")