summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-18 11:53:10 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-19 20:33:32 +0200
commita2c34444c730f1a6c2004523df4b027f230b1099 (patch)
tree1c0341c4cc4bc04d80a3590752e43afb7d3b9324
parentb51cbb90b21cbbd5929e648384daa70e699e2a14 (diff)
gnu: Add texlive-bibtopicprefix.
* gnu/packages/tex.scm (texlive-bibtopicprefix): New variable.
-rw-r--r--gnu/packages/tex.scm22
1 files changed, 22 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 96febef7b7..40dfd5a7f4 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -4894,6 +4894,28 @@ have bibliographies specific to one part of a document, see the packages
@code{bibunits} or @code{chapterbib}.")
(license license:gpl3+)))
+(define-public texlive-bibtopicprefix
+ (package
+ (name "texlive-bibtopicprefix")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/bibtopicprefix/"
+ "source/latex/bibtopicprefix/"
+ "tex/latex/bibtopicprefix/")
+ (base32
+ "1fadq51adii1453v31xj7p328h4rvans1ynmxjcmnwhlj4hdjp5n")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/bibtopicprefix")
+ (synopsis "Prefix references to bibliographies produced by
+@code{bibtopic}")
+ (description
+ "The package permits users to apply prefixes (fixed strings) to
+references to entries in bibliographies produced by the @code{bibtopic}
+package.")
+ (license license:lppl)))
+
(define-public texlive-binomexp
(package
(name "texlive-binomexp")