summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-18 11:59:41 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-19 20:33:34 +0200
commitbd44ccf5347623933135ceb440489d1419d02317 (patch)
tree8ce2ec99e3f6a0be3d61a01d4bb02141fcc24380
parent8c9d6ba45d19912380fd532240589f468c2b368c (diff)
gnu: Add texlive-chicagoa.
* gnu/packages/tex.scm (texlive-chicagoa): New variable.
-rw-r--r--gnu/packages/tex.scm17
1 files changed, 17 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 1e2e85dafd..ec53d9afdf 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -6273,6 +6273,23 @@ provided. The style was derived from the @code{newapa} style.")
in place of the original's annotation.")
(license license:lppl)))
+(define-public texlive-chicagoa
+ (package
+ (name "texlive-chicagoa")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "bibtex/bst/chicagoa/")
+ (base32
+ "1za4fqlpirbr3qs894abnlwmrhsqbahniyyimy1dxal0cp61cfil")))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/chicagoa")
+ (synopsis "Chicago bibliography style with annotations")
+ (description
+ "This is a modification of the author's @code{chicago} style, to support
+an annotation field in bibliographies.")
+ (license license:knuth)))
+
(define-public texlive-chinesechess
(package
(name "texlive-chinesechess")