summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-18 12:09:25 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-19 20:33:38 +0200
commitbe8d1e2990c6894ac1bfccb3ed650e1d2d442378 (patch)
treec1efb29119831c0f3d2c11ebfee670033fc15c01
parent425fc1ebfb45abff123632b06bb274b8806967e8 (diff)
gnu: Add texlive-economic.
* gnu/packages/tex.scm (texlive-economic): New variable.
-rw-r--r--gnu/packages/tex.scm25
1 files changed, 25 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index e55798fc0d..252fa9c380 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -8084,6 +8084,31 @@ letters statistical distributions constants and symbols matrix operators and
statistical operators.")
(license license:lppl1.3+)))
+(define-public texlive-economic
+ (package
+ (name "texlive-economic")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "bibtex/bst/economic/"
+ "doc/bibtex/economic/" "tex/latex/economic/")
+ (base32
+ "1b530sy5bf7f6xa4bakm5agnzx0dckafxkqsy9gv2rk2803qsf6c")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/economic")
+ (synopsis "BibTeX support for submitting to economics journals")
+ (description
+ "The bundle offers macros and BibTeX styles for the @emph{American
+Economic Review} (AER), the @emph{American Journal of Agricultural
+Economics} (AJAE), the @emph{Canadian Journal of Economics} (CJE), the
+@emph{European Review of Agricultural Economics} (ERAE), the
+@emph{International Economic Review} (IER) and @emph{Economica}.
+
+The macro sets are based on (and require) the @code{harvard} package, and all
+provide variations of author-date styles of presentation.")
+ (license license:lppl)))
+
(define-public texlive-edfnotes
(package
(name "texlive-edfnotes")