summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-18 12:22:32 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-19 20:33:42 +0200
commitc9d40c41f6136c1f9eb4e917f9cdc7d1f010067b (patch)
tree6a9c4a21f88a63b31981f778a0b237b73b0a7d13
parentccb82609b6f7e7f4b3be363d029864746763f1fc (diff)
gnu: Add texlive-jmb.
* gnu/packages/tex.scm (texlive-jmb): New variable.
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index e1f53b533c..c83713f1f0 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -10807,6 +10807,25 @@ macros for mathematical notation which make the code more readable or allow
flexibility in typesetting material.")
(license license:lppl)))
+(define-public texlive-jmb
+ (package
+ (name "texlive-jmb")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "bibtex/bst/jmb/" "tex/latex/jmb/")
+ (base32
+ "1a5nz825jppq3pl1263w2sbm0a48kmmndppfpp7vi69n5j2248dy")))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/jmb")
+ (synopsis "BibTeX style for the @emph{Journal of Theoretical Biology}")
+ (description
+ "This BibTeX bibliography style is for the @emph{Journal of Molecular
+Biology} and @emph{Journal of Theoretical Biology}; the accompanying LaTeX
+package is a close relative of @code{apalike.sty} in the BibTeX distribution;
+it features author-date references.")
+ (license license:knuth)))
+
(define-public texlive-jupynotex
(package
(name "texlive-jupynotex")