summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-18 13:31:18 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-19 20:33:45 +0200
commitddb1bf22f1fc8ce442cdc87a31836f3109bebc45 (patch)
tree7da87afff2db5300f7b89a8c1ea3c5557ef98a3b
parent66fd1cceb4c01210046d93dfef62f55f743f3fd6 (diff)
gnu: Add texlive-nar.
* gnu/packages/tex.scm (texlive-nar): New variable.
-rw-r--r--gnu/packages/tex.scm17
1 files changed, 17 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 02e3a5b8ff..c302728629 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -13869,6 +13869,23 @@ The package provides Type1 subfonts converted from Nanum Myeongjo (Regular and
TS1 font definition files are also provided.")
(license license:silofl1.1)))
+(define-public texlive-nar
+ (package
+ (name "texlive-nar")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "bibtex/bst/nar/")
+ (base32
+ "1nwk71qirapkg3h6jwlv53fm6zwb2vq0fvmc4xcanf19sm3331mk")))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/nar")
+ (synopsis "BibTeX style for @emph{Nucleic Acid Research}")
+ (description
+ "This BibTeX bibliography style is for the journal @emph{Nucleic Acid Research}.
+It was adapted from the standard @file{unsrt.bst} style file.")
+ (license license:knuth)))
+
(define-public texlive-natded
(package
(name "texlive-natded")