summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-18 12:01:16 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-19 20:33:35 +0200
commite1fcf5c312abb8f0328c32cb6fe83b6a8a8753d5 (patch)
tree2256c1405ee5dba5422854f895509ee8d551a72f
parentbd86c0e743b6d3f2f5903e6a4ff4f1be976f19c8 (diff)
gnu: Add texlive-citeall.
* gnu/packages/tex.scm (texlive-citeall): New variable.
-rw-r--r--gnu/packages/tex.scm18
1 files changed, 18 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index b89db029ed..d24184a72d 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -6455,6 +6455,24 @@ and bibliography according to the selected CSL style. A LaTeX package
processor.")
(license (list license:expat license:cc-by-sa3.0))))
+(define-public texlive-citeall
+ (package
+ (name "texlive-citeall")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/citeall/" "tex/latex/citeall/")
+ (base32
+ "0sap2kns1b51zj0dmy70q77rw7dnhdjqab0rmyvpp2hgq5yk3mhq")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/citeall")
+ (synopsis "Cite all entries of a @file{.bbl} created with BibLaTeX")
+ (description
+ "This small package allows to cite all entries of
+a BibLaTeX (@file{.bbl}) file.")
+ (license license:lppl1.3+)))
+
(define-public texlive-cjhebrew
(package
(name "texlive-cjhebrew")